******** welcome to www.swissdutch.ch ********
Ronald's 3rd μWebServer home page - hosted on a Wandboard-Quad
Wednesday 03 March 2021 06:17:48 up 27 days and 9:19 hours -- This URL = www.swissdutch.ch



This picture shows the wandboard quad, attached to a 120GB SSD. The power monitor (round thing) measures the Wattage at the mains: 3.8 Watt while running Fedora/XFCE. My wandquad runs Fedora 20 Heisenbug with a 3.19 kernel...

This microserver is solar energy powered (details)

Email me at ronald@www.swissdutch.ch

Follow me for updates in Twitter: @ronaldgadget
The answer is... 42 (this video explains it)

Wandboard UPDATEs:
-------------13Apr2017: entire system (wandquad + SSD + Arduino controller + Solar charger/battery) moved to basement
-------------12Nov2016: navigation non-scrollable, weatherpage updated
-------------16Oct2016: system maintenance: removed rootfs drive, checked/corrected on other linux system
-------------14Jun2015: updated web pages with navigation
-------------27Sep2014: Power source changed to solar energy source
-------------10Aug2014: added URL demux to support www.omnibex.com for my son
-------------13Jul2014: updated kernel to 3.15.4 and cleaned up mmc card
-------------11May2014: installed postfix and dovecot for email server. Most of the day spent on the configuration...
-------------07May2014: SATA (Finally!) working for RootFS after updating kernel and finding new .dtb file. Details here
-------------29Apr2014: Still uSD card problems: [223580.735617] mmc0: error -110 whilst initialising SD card
-------------26Apr2014: replaced uSD card - hope that it will work for a while again...
-------------23Mar2014: system keep crashing about every 2 days since one week - reason uSDcard is dying (was up 90 days)
----------------------- console messages: [123967.660823] mmcblk0: timed out sending r/w cmd command, card status 0x400e00
-------------19Dec2013: somehow the beta F20 rootfs crashed beyond repair-- installed official release from scratch
-------------24Nov2013: sata working after installing F21 kernel and making new initramfs (omg...)
-------------23Nov2013: httpd webserver installed, configured.
-------------22Nov2013: xfce desktop running (Gnome had weird error message, I gave up)
-------------19Nov2013: Fedora 20 minimal image running
-------------18Nov2013: Wandboard Quad arrived at my doorstep

Some system Information (for geeks): System: Linux wandquad 3.19.8-100.fc20.armv7hl #1 SMP Tue May 12 18:34:13 UTC 2015 armv7l armv7l armv7l GNU/Linux

processor : 0 model name : ARMv7 Processor rev 10 (v7l) BogoMIPS : 132.00 Features : half thumb fastmult vfp edsp thumbee neon vfpv3 tls vfpd32 current 10 most CPU intensive processes: USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND root 1258 1.1 0.1 5348 2992 ? S Feb03 439:22 LED root 1256 0.3 1.6 64468 33704 ? S Feb03 156:04 python root 1257 0.2 1.5 63752 33040 ? S Feb03 87:28 python root 7 0.1 0.0 0 0 ? S Feb03 42:42 rcu_sched dbus 488 0.1 0.1 4104 2612 ? Ss Feb03 40:20 dbus-daemon polkitd 582 0.1 3.8 155916 79812 ? Ssl Feb03 61:58 polkitd root 1105 0.1 0.5 284260 12280 ? Sl Feb03 50:42 geany root 5826 0.1 0.7 147480 14936 ? Sl Feb04 57:20 Thunar dovecot 6142 0.1 0.1 4972 3132 ? S 06:17 0:00 auth SwissDutch.ch - Ronald's pagecounter 324041 page views since 23 Nov 2013.

DISCLAIMER: All views and opinions on this web domain are Ronald's own. I am not associated with / have no stakes in Marvell, Red Hat or any other companies or organizations mentioned on this domain, except that I am an employee of IBM Research GmbH.

--Apache/2.4.10 (Fedora) PHP/5.5.26 on Ronald's Wandboard Quad, last page update 14 April 2017 @ 18:07